Resolved
RadiusDC PHXDC01 Cooling Outage - Data Center Wide
Resolved
What Happened
On Wednesday, August 12, 2026, at approximately 11:06 PM (AZ), RadiusDC personnel detected indications of utility fluctuations and grid outages at our Radius DC PHXDC1 facility. Out of caution, RadiusDC immediately dispatched additional personnel to the site. Approximately 25 minutes later (11:31 PM), a second utility power fluctuation was observed which impacted the same electrical systems and affected power to cooling systems. The successive utility interruptions caused cascading chiller failures that resulted in a loss of sufficient cooling, customer communications limitations, and potential loss of power on Thursday, August 13th.
Root Cause
Back-to-back utility fluctuations plunged the chiller plant into a set of cascading chiller failures as power to the chillers were sequentially interrupted. This was exacerbated by planned maintenance (cooling tower bearing replacement scheduled for the afternoon of August 13th, which we attempted to accelerate upon the occurrence of the event). The cascading chiller failures resulted in increasing chilled water supply temperatures causing a thermal excursion in customer white spaces and electrical switchboard areas.
Elevated temperatures indirectly caused interruptions in communication chains and access to customer ticketing services.
Elevated white space and electrical switchboard space temperatures caused disruptions to customer servicing electrical equipment (PDU breakers) which may have disrupted power delivery to customer racks.
Resolution
Restoration of chiller plant operability, which required repairs and replacements of damaged chiller components caused by multiple power interruptions. In parallel, multiple additional cooling systems were deployed to accelerate thermal recovery. Upon restoring the space temperatures to allowable limits, electrical systems were strategically re-energized along with damaged component replacements. The facility is operating under normal conditions.
Corrective & Preventive Actions
Restoration of multiple components and equipment including but not limited to chiller and cooling tower equipment and breakers.
Portable crane deployment delivered temporary chiller and supporting generator power supply to increase infrastructure-based chiller redundancy accelerating speed to recovery.
Installation of multiple temporary data hall and electrical switchgear spot coolers and fans.
Customer coordination and remote hands support in restoring customer operations if applicable.
Augmented on-site staff work shifts to enhance system monitoring, customer support, and vendor management throughout the event and immediately following restoration.
Evaluate infrastructure, process, and training plans to identify areas for improvement, including incident response, customer communications, and data center operations.
Our Commitment
We recognize this event resulted in elevated white space temperatures, potential loss of power to your equipment, and we regret the disruption it caused you, your business, and your associated end users. 1GServers remains committed to the reliability of your infrastructure and, as always, will treat the prompt restoration, preventative measures, and long-term improvements as a top priority. Should you have any questions regarding this event, please contact your 1GServers team at support@1gservers.com.